Disponible LXQt 0.9

LXQt-logoEl domingo fue anunciada la versión 0.9 de este escritorio basado en librerías Qt.

La principal novedad en esta nueva versión es que se elimina toda dependencia en Qt4, siendo ahora la versión mínima requerida la 5.3.

Los desarrolladores advierten de algunos problemas con Qt 5.4, los cuales se solucionarán en la inminente versión 5.4.1.

LXQt 0.9 también es la primer versión de este escritorio en depender de KDE Frameworks, el conjunto de librerías que complementan lo ofrecido por Qt.

Se tiene un nuevo tema de escritorio llamado «Frost».

Imagen obtenida del sitio LXQt (clic en la imagen para ir a la página original)

Cambios en los componentes:

  • La funcionalidad del antiguo lxqt-power ha sido reimplementada en el componente «lxqt-leave» que es ahora parte de lxqt-session
  • El fondo del panel es ahora configurable
  • El complemento del menú principal puede ahora ser navegado con el teclado
  • El complemento del reloj se ha unido a World Clock, recibiendo varios cambios que eliminan la necesidad de ICU
  • El componente para administrar la energía ahora soporta el mostrar varias baterías
  • Como comentamos antes, KWindowSystem reemplaza XfitMan en lxqt-panel, lxqt-runner,
    lxqt-session, lxqt-notificationd y lxqt-session.
  • KGuiAddons reemplaza una dependencia en Xlib dentro de lxqt-panel.
  • Ya no se incluye una copia de xdg-utils. La versión mínima de xdg-utils requerida es la 2012-03-02.

Hace unos días, en el blog del proyecto se daban algunos consejos para mejorar el rendimiento de LXQt que deberían ser leídos por todo aquel que quiera preparar paquetes de esta nueva versión.

Realmente, este proyecto de un escritorio ligero basado en librerías Qt se está poniendo cada vez más interesante.

Anuncios

A %d blogueros les gusta esto: