Ya estoy con openSUSE Leap 15.4

Ya llegó ese momento del año de recurrir al zypper dup, por lo que aquí estamos. El pase lo he hecho sin inconvenientes siguiendo lo que comenté en su momento, por lo que en este breve artículo somo me queda decir un par de detalles y, por supuesto, mostrar la captura de pantalla de rigor.

Lo único que hay que tener en cuenta es lo que ya comentó en su momento el amigo karlggest en los foros de openSUSE: algunos repositorios comunitarios han cambiado nombre.

Por ejemplo, el repositorio Science era, hasta Leap 15.3

https://download.opensuse.org/repositories/science/openSUSE_Leap_15.3/

mientras que a partir de 15.4 es

https://download.opensuse.org/repositories/science/15.4/

Para evitar líos, eliminé ese repositorio antes de dar el pase y luego de que todo estuvo actualizado lo volví a crear, apuntando a

https://download.opensuse.org/repositories/science/$releasever/

Otros repositorios han cambiado, como Games, etc.

Algunas configuraciones por defecto de Plasma cambiaron, por lo que tuve que volver a elegir Firefox como navegador predefinido (tomó Chromiumn, por algún motivo) y retocar los paneles mostrados en Dolphin.

Finalmente estamos con TeXLive 2021, ¡realscript ahora funciona! En fin.

Lo que me ha sorprendido es que en Leap 15.4 no está QuiteRSS, por lo que terminé descargando el paquete de 15.3 e instalándolo a mano. Por ahora funciona.

Por lo demás, todo perfecto… salvo por una pequeña incomodidad con el touchpad. Si tienes una idea de qué pueda ser, se aceptan comentarios 😉

ACTUALIZACIÓN: el problema de la configuración del touchpad tiene un truco para superarlo. Es suficiente, luego de terminar la actualización, salir de la sesión, entrar en la sesión kwin-Wayland, cambiar la configuración, salir de allí y luego de volver a la sesión kwin-xorg las opciones de configuración siguen funcionando. Todo está descrito en el reporte creado por el amigo karlgest:

Bug 1200949 – kwin don’t let setting two fingers tap for emule third mouse button

6 comentarios en “Ya estoy con openSUSE Leap 15.4

  1. Esta versión adolece de una importante falta de paquetes (en repos oficiales); ni idea el motivo. Por ejemplo, no está calibre, programa bastante popular.

    ¿Será que quieren que usemos flatpak o similares?

Aquí puedes dejar un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Salir /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Salir /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Salir /  Cambiar )

Conectando a %s

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.